Dear lazyweb: cmake + pino 0.3 little issue

I was trying to build pino 0.3 with the help of debian-sources of pino 0.2+ and found myself with this little issue:

-- checking for module 'unique-1.0 >= 1.0'
--   found unique-1.0 , version 1.1.6
-- checking for module 'gtkspell-2.0 >= 2.0'
--   found gtkspell-2.0 , version 2.0.16
-- checking for module 'rest-0.6 >= 0.6'
--   package 'rest-0.6 >= 0.6' not found
CMake Error at /usr/share/cmake-2.8/Modules/FindPkgConfig.cmake:266 (message):
  A required package was not found
Call Stack (most recent call first):
  /usr/share/cmake-2.8/Modules/FindPkgConfig.cmake:320 (_pkg_check_modules_internal)
  CMakeLists.txt:62 (pkg_check_modules)


-- checking for module 'rest-extras-0.6 >= 0.6'
--   package 'rest-extras-0.6 >= 0.6' not found
CMake Error at /usr/share/cmake-2.8/Modules/FindPkgConfig.cmake:266 (message):
  A required package was not found
Call Stack (most recent call first):
  /usr/share/cmake-2.8/Modules/FindPkgConfig.cmake:320 (_pkg_check_modules_internal)
  CMakeLists.txt:63 (pkg_check_modules)


-- checking for module 'indicate >= 0.3'
--   found indicate , version 0.4.1
-- libindicate found, support enabled...
-- Configuring incomplete, errors occurred!
dh_auto_configure: cmake .. -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_VERBOSE_MAKEFILE=ON -DCMAKE_EXE_LINKER_FLAGS=-Wl,--as-needed returned exit code 1
make[1]: *** [override_dh_auto_configure] Error 2
make[1]: Leaving directory `/tmp/buildd/pino-0.3+hg~20101225'

So, OK. Build-depend on librest-dev and librest-extras-dev and problem solved I thought, but no. It kept giving this error even trying with librest-0.7-0 and lib-rest-extras-0.7-0 installed.

Anyone can throw a light on this?

Any comment goes best to my twitter here.